El lector de tarjetas de Billpocket es compatible con casi todos los dispositivos con Apple iOS versión 6.0 o superior y Google Android 2.3 (Gingerbread) o superior.


Para ofrecerte un mayor nivel de seguridad, los dispositivos usando Android deben:

- Tener el servicio de geolocalización activado y disponible

- Tener acceso a Google Play Services


Los dispositivos iOS también deberán permitir el acceso al servicio de geolocalización.


Billpocket NO es compatible por el momento con:

- Dispositivos Blackberry

- Dispositivos Windows

- Dispositivos no móviles (como laptops o computadoras de escritorio)

- Sistemas operativos en versión beta (sin versión comercial)

- Dispositivos con jailbreak o modificaciones al software original del fabricante





Dispositivos compatibles con el lector Billpocket Bluetooth


El nuevo lector Bluetooth de Billpocket es compatible con la mayoría de los equipos modernos. El único requerimiento es que tu dispositivo cuente con un módulo de Bluetooth 3.0 o superior.


Para iOS, los siguientes equipos, y equipos anteriores, NO son compatibles:

  • iPhone 3GS
  • iPhone 4 (iPhone 4S si es compatible)
  • iPad 2
  • iPod Touch de 4a Generación


Todos los dispositivos iOS más recientes son compatibles con el lector de tarjetas Bluetooth de Billpocket.


Para el caso de Android, deberás referirte a la etiqueta del fabricante para verificar que la versión de Bluetooth de tu dispositivo sea 3.0 o superior.




Dispositivos Apple compatibles con el lector Billpocket Jack


Billpocket es compatible con la mayoría de los dispositivos Apple con iOS. Tu dispositivo debe soportar la versión 6.0 de iOS como mínimo. Los dispositivos compatibles incluyen:

- iPhone 3GS
- iPhone 4
- iPhone 4S
- iPhone 5
- iPhone 5C
- iPhone 5S

- iPhone 6

- iPhone 6 Plus

- iPhone 6s

- iPhone 6s Plus

- iPhone SE


- iPad 2
- La nueva iPad (3a generación)
- iPad con retina display (4a  generación)
- iPad Air

- iPad Mini (en todas sus versiones)

- iPod Touch 4a  generación
- iPod Touch 5a  generación



Dispositivos Android compatibles con el lector Billpocket Jack

Billpocket es compatible con varios dispositivos con el sistema operativo Android de Google. Los dispositivos soportados deben tener las siguientes características:


- Google Android 2.3 o superior

- Conector de audio de 3.5 mm

- Servicio de geolocalización disponible

- Acceso a Google Play Services


A continuación encontrarás la lista de dispositivos Android cuyo funcionamiento con el lector de chip y banda de Billpocket está garantizado. Tu teléfono o tableta pueden funcionar con Billpocket aunque no estén en la lista, aunque su funcionamiento no esta garantizado.



Acer
Gateway G1-715
Liquid Z200
Iconia B1-A71
Iconia One B1-730HD
Alcatel
One Touch 4010A
One Touch 4015A
One Touch Pop 4016A
One Touch 4030A
One Touch 4033A
One Touch 5036A
One Touch 6012A
One Touch 6016A
One Touch 6032A
One Touch 7040A
One Touch 7042A
One Touch P320A
Asus
MeMO Pad HD 7 (ME173X)
Nexus 7
Azumi
A35S
KL40
Blu
Dash 3.5
Dash 4.0
Studio 5.3 S
Datawind
DW-UBT27Cz
DW-UBT23G7
Dell
Venue 8 (3830)
Venue 7 (3740)
Gigabyte
7 Voyager (RCT6773W22)
HTC
Sensation (XL, XE, Z710e)
Nexus One
One S
One V
One X
Evo 3D
Wildfire S
Vision
Desire (S, HD, X)
Desire 320
Desire 510
HTC One
HTC One M8
HUAWEI
Ares (U8667)
Ascend (G730 U251)
Ascend (Y320 U151)
Ascend (Y530)
Lanix
ILIUM S106
ILIUM S120
ILIUM S520
ILIUM S670
Lenovo
Lenovo-A101
Lenovo A3300-GV
Lenovo A369i
LG
Optimus L5X (LG-E450f)
Optimus L5 (LG-E612f)
Optimus L7 (LG-P708g)
Optimus L7X (LG-P714)
LG L Bello (LG-D331)
LG L20 (LG-D100)
LG L80 (LG-D373)
LG G2 Mini (LG-D625)
LG G3 (LG-D855, LG-D850)
LG G3 Stylus (LG-D693n)
LG L9 (LG-P768)
Nexus 4
Nexus 5
M4Tel
Sense (SS1070)
Madvill
Madvill M5
Motorola
Atrix HD (MB886)
Xoom
Moto G 2013(XT1032, XT1040, XT1008, XT1003)
Moto G 2014(XT1063, XT1064)
Moto X 2013 (XT1053, XT1058)
Moto X 2014 (XT1097)
Moto E 2013 (XT1021, XT1023)
Moto E 2014
Moto MAXX (Droid Turbo, XT1225)
Master Touch (XT621)
Razr HD (XT925)
Nextel
V.35
Panasonic
ToughPad JT-B1
Samsung
Galaxy Pro (GT-B7510L)
Galaxy Young (GT-S5360L, GT-B5510L)
Galaxy Ace (GT-S5830M, GT-S5830L)
Galaxy Ace 2 (GT-S7560M)
Galaxy Ace 3
Galaxy Ace 4 (SM-G313M, SM-G313ML)
Galaxy Ace 4 Duos (SM-G316M)
Galaxy Nexus
Galaxy Exhibit (T599N)
Galaxy Win (GT-I8550L)
Galaxy Grand Neo (GT-I9060L, GT-I9060M)
Galaxy Core Plus (SM-G350M)
Galaxy Ace Style (SM-G357M)
Galaxy Core 2 (SM-G355M)
Galaxy Alpha (SM-G850M)
Galaxy A5 (SM-A500M)
Galaxy E5 (SM-E500M)
Galaxy Pocket (GT-S5301L)
Galaxy Mini (GT-S5570L)
Galaxy Mega 6.3 (GT-I9200)
Galaxy Grand Max (SM-G720AX)
Galaxy Grand Prime (SM-G530H)
Galaxy S Advance (GT-I9070)
Galaxy S2 (GT-I9100)
Galaxy S3 Mini (GT-I8190L)
Galaxy S3 (GT-I9300, SGH-I747, SCH-S6810M)
Galaxy S4 mini (GT-I9190)
Galaxy S4 (SCH-I545, SM-C105A, SPH-L720) *Excepto Android 4.4.2
Galaxy S5 (SM-G900, SM-G900P, SM-G900M, SM-G900H, SM-G900A)
Galaxy S6 (SM-G920I, Edge SM-G925I)
Galaxy Note (GT-N7000)
Galaxy Note Edge (SM-N915A)
Galaxy Note 2 (SGH-I317M, GT-N7100 ,GT-N7105)
Galaxy Note 3 (SM-N900W8, SM-N9005, SM-N900)
Galaxy Note 4 (SM-N910W8, SM-N910T, SM-N910H, SM-N910C)
Galaxy Note 10.1 (GT-N8010, SM-P600)
Galaxy Tab S (SM-T700)
Galaxy Tab 8.9 (GT-P7300)
Galaxy Tab 10.1 (GT-P7510)
Galaxy Tab 2 (GT-P3110)
Galaxy Tab 2 10.1 (GT-P5110)
Galaxy Tab 3 Lite (SM-T110)
Galaxy Tab 3 7.0” (SM-T210)
Galaxy Tab 3 8.0” (SM-T310)
Galaxy Tab 3 10.0” (GT-P5210)
Galaxy Tab 4 7.0 (SM-T230)
Galaxy Tab 4 8.0 (SM-T330NU)
Solone
SL A500
A47
SL-K40
SL-SM35
Sony
Xperia C3 (D2533)
Xperia E (C1504)
Xperia E1 (D2306)
Xperia E4 (E2104)
Xperia M2 (D2306)
Xperia T2 Ultra (D5316, D5306, D5316)
Xperia T3 (D5106)
Xperia Tipo (ST21i, ST21a)
Xperia Z (C6602)
Xperia Z1 (C6906)
Xperia ZL (C6506)
Yulong
Coolpad7270
Xolo
A500L
ZTE
Blade L2
Blade L2 Plus
ZUUM
P50
Otros
ALPS JMobile
Cellon M8047IU





Mi dispositivo no está en la lista

El soporte de Billpocket en nuevos dispositivos es constante. Si tu teléfono o tableta no aparecen, es probable que estén en etapa de prueba y sean incluidos dentro de poco.